Avatar image for vsw
#1 Posted by vsw (2693 posts) - - Show Bio

I use Safari on Mac OXS Yosemite(yes i know its old), anyway the Site Headers are displaced upwards for some reason(by headers i mean my notifications, inbox, Forms, archives etc) meaning its kinda hard to check if i get new Notifications:

No Caption Provided

Also the Comicvine Logo(that you can see in the Top Left corner) Moves as i scroll down, it sometimes Blocks some of the buttons i use when making lengthy posts:

Comicvine Logo Blocks the Paragraph button, meaning if i click on it ,it takes me off the page.
Comicvine Logo Blocks the Paragraph button, meaning if i click on it ,it takes me off the page.

Any and all help is appreciated, thanks

Online
Avatar image for darkside_of_the_sun
#2 Edited by Darkside_of_the_Sun (125 posts) - - Show Bio

Same here I am using an LG SMART TV. It is a challenge after selecting one of the 5 top tabs and having to quickly move the cursor to the appropriate selection. If you aren't fast enough you have to start over.

Avatar image for monsterstomp
#3 Posted by MonsterStomp (36420 posts) - - Show Bio

Glad I'm not the only one experiencing this.

Avatar image for jashro44
#4 Posted by jashro44 (50775 posts) - - Show Bio

I got the same problem at my work computer (I use internet explorer here). I use firefox at home and my laptop works fine.

Avatar image for danieldaripper
#5 Posted by DanielDaRipper (5090 posts) - - Show Bio

I have this problem on my PS4.

Avatar image for the_matriarch
#6 Posted by The_Matriarch (631 posts) - - Show Bio

I have the same problem, and I'm using a Macbook pro (Safari)

Avatar image for lan_fan
#7 Posted by Lan_Fan (11615 posts) - - Show Bio

I have the same problem when I use the old computer on my school.

Online