Side by Side Images Come Out Messy in Posts

Avatar image for defiant_will
defiant_will

471

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1  Edited By defiant_will

My side by side images were formatted horribly when I first posted my opener. It looks decent when used in spoiler blocks, but even then it is still a mess. Please fix.

Avatar image for defiant_will
defiant_will

471

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Testing

Gallery image 1Gallery image 2
Gallery image 1Gallery image 2

Avatar image for defiant_will
defiant_will

471

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#3  Edited By defiant_will

It works better in spoiler blocks, but as can be seen in my opener, it is still pretty messy

Avatar image for owie
Owie

7336

Forum Posts

250632

Wiki Points

0

Followers

Reviews: 15

User Lists: 0

#4  Edited By Owie

I've found a similar issue as well. When I post, for instance, images in the medium-size scale, and then have text after, it will normally shunt the text to the right, wrapping around the image. Which, when you have a lot of images, looks terrible. I have in the past trouble-shot this by entering a new line of text consisting of just a space, then giving that space a "header" quality. This then shunts the text below the image. (Just hitting "return" will not work.)

However, now the space that is a header disappears in the spoiler blocks after I hit post. (It looks fine until then.)

Example, before trouble shooting:

No Caption Provided

blah blah blah blah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blah

Screenshot of it with a space after the image, and giving the space a Header 4 quality:

No Caption Provided

Then this is what happens when I hit "reply" to this post--the space/heading disappears and the text wraps around the image again:

No Caption Provided

blah blah blah blah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blahblah blah blah

I have tons of old posts that are now a mess because of this.