Problems occurring with the new format

Avatar image for ficopedia
FicOPedia

2225

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 222

#1  Edited By FicOPedia

@wcarle, Notes are below each picture.

No Caption Provided

1. This is really not a "problem," but more of an aesthetic that I'm hoping you guys will reconsider. That little divot pointing at the user's avatar is meant to make the comment block look like a speech bubble. Y'know... like in a comic book? Comic book... Comic Vine... it seems like a good choice. I hope it returns.

2. This pic is of the old format. Note that in tables, each line alternates colors, making it easier to read.

No Caption Provided

3. This picture is of the new format in "blog" view. In that view, the alternating color in the tables still exists. GOOD...

4. ...Until you get to the comment boxes after the OP. Then the alternating color is gone.

No Caption Provided

5. This pic is the same post as the "3. / 4." pic, but it's in "forum" view. On the forum, the tables I used as headers are colorless, and the tables in spoiler blocks are completely gone. Not "hard to see." Gone.

6. Just like in the "blog" view, in "forum" view, the tables in the comments are colorless.

No Caption Provided

7. In "edit" mode, the captions are still in Italics.

No Caption Provided

8. In normal view, the caption has lost the Italics. Maybe this problem is more aesthetic, but it's nice when you can tell the captions from the actual text of the blog.

***

Thanks for your time, guys. I hope there are some fixes for these problems coming soon. -FOP/cbishop

Avatar image for ficopedia
FicOPedia

2225

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 222

@wcarle, This problem is a little different:

No Caption Provided

This is a post from another account (meaning: one I'm not logged into right now), in "forum" view.

  • The circled areas are single-row tables I used as headers. Obviously, no colors.
  • The "!" with an arrow pointing between those headers is where there should be a spoiler block hiding a table.
  • The table in the "[" bracket is colorless. The difference here is that this is in the OP. Looking at "forum" view posts from my FicOPedia account (while logged into FicOPedia) the OP posts at least are fine. Looking at OP posts from other accounts, they are showing the same problems as the comment boxes.
Avatar image for ficopedia
FicOPedia

2225

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 222

#3  Edited By FicOPedia

@wcarle: Last thing: Those items that are indented to the right at the bottom of my previous post are supposed to be showing "bullet" points. Obviously, they're not. I haven't tested it, but I assume that numbered bullets are doing the same thing. Let's see...

  1. One
  2. Two
  3. Three

Edit: Nope, numbered bullets are fine.

Avatar image for cbishop
cbishop

15790

Forum Posts

349958

Wiki Points

0

Followers

Reviews: 54

User Lists: 1068

@wcarle, This problem is a little different:

No Caption Provided

This is a post from another account (meaning: one I'm not logged into right now), in "forum" view.

  • The circled areas are single-row tables I used as headers. Obviously, no colors.
  • The "!" with an arrow pointing between those headers is where there should be a spoiler block hiding a table.
  • The table in the "[" bracket is colorless. The difference here is that this is in the OP. Looking at "forum" view posts from my FicOPedia account (while logged into FicOPedia) the OP posts at least are fine. Looking at OP posts from other accounts, they are showing the same problems as the comment boxes.

@wcarle: All of these problems are still there while logged into my "cbishop" account. Meaning that for "cbishop," even the OP is having problem with the tables and spoiler blocks while in "forum" view.

In "blog" view, the OP looks fine.

While logged into "cbishop," looking at posts in "forum" view from my "FicOPedia" account are showing the same problems- tables are colorless, and spoiler blocks (and their contents) are gone.

Avatar image for darkthunder
Darkthunder

4036

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I can't even post videos

Avatar image for cbishop
cbishop

15790

Forum Posts

349958

Wiki Points

0

Followers

Reviews: 54

User Lists: 1068

@wcarle: Here's one of my blogs, viewed from my phone:

No Caption Provided
No Caption Provided
No Caption Provided

Sorry, it took three screenshots, but it looks GREAT on my phone- table rows are alternating colors, pic captions are in Italics, and where I did ten pics side-by-side, it shows them the way it's supposed to.

On my laptop? <sigh> I get this:

No Caption Provided

Table rows are not alternating colors, pic captions are not Italics (and not centered), and the margins are so big, the ten side-by-side pic display is truncated so that it wraps to the next row. Please tell me this is fixable.

Oh yeah: Google Chrome, Windows 10.

Phone is Android.

Avatar image for jashro44
jashro44

55503

Forum Posts

253

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Bullet points don't show up. I'm using firefox.

Avatar image for geekryan
geekryan

6477

Forum Posts

43

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Spoiler blocks aren’t showing

Avatar image for noone1996
Noone1996

13307

Forum Posts

400

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Can we just go back to what the format was like 3 years ago?

Avatar image for geekryan
geekryan

6477

Forum Posts

43

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Why aren't the spoiler blocks fixed yet...?

Avatar image for laskt
Laskt

673

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Spoilers still broke