Avatar image for kingcrimson
#401 Posted by KingCrimson (1068 posts) - - Show Bio

@brucerogers: Yeah mine are ok too.

Back in business! Thanks mate

Avatar image for brucerogers
#402 Posted by BruceRogers (6108 posts) - - Show Bio
Online
Avatar image for anna_karenina
#403 Posted by Anna_Karenina (2599 posts) - - Show Bio

Notifications are not working for me either. People tagged me last night, and I didn't receive anything. :S

Avatar image for algorhythm511
#404 Edited by algorhythm511 (2410 posts) - - Show Bio

@anna_karenina said:

Notifications are not working for me either. People tagged me last night, and I didn't receive anything. :S

Hmm..let me check something here, I'm going to tag an alt I have been using for testing. I'm wondering if it's not on for all people, yet.

@algorhythm513

Avatar image for algorhythm511
#405 Posted by algorhythm511 (2410 posts) - - Show Bio
Avatar image for anna_karenina
#406 Posted by Anna_Karenina (2599 posts) - - Show Bio
Avatar image for algorhythm511
#407 Posted by algorhythm511 (2410 posts) - - Show Bio

@algorhythm511: Hey! I got it now. Thanks!

No problem. I noticed they got it fixed last night. Tags that you got when the notification system was down will still not show up. However, any new tags will.

Avatar image for lvenger
#408 Posted by lvenger (30801 posts) - - Show Bio

So the problem's not all fixed yet?

Avatar image for apex_pretador
#409 Posted by APEX_pretador (11338 posts) - - Show Bio

Seems like this is partially working now

Avatar image for cpt_nice
#410 Posted by cpt_nice (8915 posts) - - Show Bio

Seems totally fixed, for me at least.

Avatar image for mysticmedivh
#411 Posted by MysticMedivh (31106 posts) - - Show Bio

@pikahyper

Since everything seems to be fine and dandy (at least for now), does this mean they bought more servers?

Avatar image for agent41
#412 Edited by agent41 (10292 posts) - - Show Bio

@algorhythm511: Hi. Notifications aren't working for me. What can i do?.

Avatar image for pikahyper
#413 Posted by pikahyper (16939 posts) - - Show Bio

@mysticmedivh: doubtful since the only engineer I know is left was gone on vacation, something may have glitched until he got back but its more likely that it's just working again cause it is not a peak period, we'll have to wait until tomorrow night to see for sure.

Moderator
Avatar image for algorhythm511
#414 Posted by algorhythm511 (2410 posts) - - Show Bio

@agent41 said:

@algorhythm511: Hi. Notifications aren't working for me. What can i do?.

Can you see this? What browser are you using?

I would open a private window in your browser for starters and log into this site. It might be a caching issue for you at this point.

Avatar image for algorhythm511
#415 Edited by algorhythm511 (2410 posts) - - Show Bio

@pikahyper said:

@mysticmedivh: doubtful since the only engineer I know is left was gone on vacation, something may have glitched until he got back but its more likely that it's just working again cause it is not a peak period, we'll have to wait until tomorrow night to see for sure.

There is only one dev for this site? Wow.

I think they should give you backend access to the server, so they can have a backup. I would volunteer myself, but my PHP is pretty damn rusty. :P

Avatar image for pikahyper
#416 Edited by pikahyper (16939 posts) - - Show Bio

@algorhythm511: multiple sites actually, there might be others that I don't know about but this year we've lost multiple so I only know of one being left, there is an intern too though with some good skills and there are a few designers but they don't really count for this kind of stuff.

I'd been thinking about doing just that as like a liaison/intern but in the end I decided not to as I don't want the responsibility without any reward as I do enough around here already, I also have a feeling the CBS suits wouldn't allow it since they are so secretive about everything.

Moderator
Avatar image for agent41
#417 Edited by agent41 (10292 posts) - - Show Bio

@algorhythm511 said:
@agent41 said:

@algorhythm511: Hi. Notifications aren't working for me. What can i do?.

Can you see this? What browser are you using?

I would open a private window in your browser for starters and log into this site. It might be a caching issue for you at this point.

I saw you in my notifications now when i checked the notifications icon, but i didn't see any unread notification, you know how a number(1,2, 3, etc) should appear above in the notificatins icon when you got new notifications you haven't read. I didn't see that. I use Google Chrome.

Avatar image for nerevarine_11
#420 Posted by Nerevarine_11 (9700 posts) - - Show Bio

I'm getting my notifications on the Chrome browser but its not all the ones prior to it.

Avatar image for agent41
#421 Edited by agent41 (10292 posts) - - Show Bio

@pikahyper: I have had this problem fr some time now. It happended before with the notifications, but never lasted this long.

Edited: It seems the problem has been fixed.

Avatar image for apex_pretador
#422 Posted by APEX_pretador (11338 posts) - - Show Bio

seems to have resurfaced.

Avatar image for amendment50
#423 Posted by Amendment50 (9340 posts) - - Show Bio

Anyone else having this problem again?

Avatar image for lowlaville
#424 Posted by lowlaville (9719 posts) - - Show Bio

Bump. Notifications not working. Around 50% of the notifications that are supposed to come through, never make it to me. This is frustrating.

Avatar image for noone1996
#425 Posted by Noone1996 (4223 posts) - - Show Bio

I'm not getting notifications.

Avatar image for icefire_outlaw
#426 Posted by Icefire_Outlaw (3421 posts) - - Show Bio

It s only 1 notification so far that hasn't shown up, I'm just letting you guys know it happened. I'll come back if it happens again.

Avatar image for rabumalal
#427 Posted by RabumAlal (2951 posts) - - Show Bio

My notifications aren't working again.

Avatar image for rorie
#428 Posted by Rorie (1176 posts) - - Show Bio
Staff
Avatar image for rabumalal
#429 Posted by RabumAlal (2951 posts) - - Show Bio

@rorie: Sorry, it doesn't go to my e-mail anymore

Avatar image for rorie
#430 Posted by Rorie (1176 posts) - - Show Bio

@rabumalal: It looks like your email notifications are disabled; I'd check your settings page and re-enable any of the email notifications you wish to receive.

Staff
Avatar image for stardance
#431 Posted by StarDance (860 posts) - - Show Bio

Notifications aren't showing up...

Avatar image for frankenmidget
#432 Posted by Frankenmidget (740 posts) - - Show Bio

Notifs not working again.

Avatar image for rorie
#433 Posted by Rorie (1176 posts) - - Show Bio

Notifs not working again.

On the site or in your email? They seem to be working for me on-site.

Staff
Avatar image for frankenmidget
#434 Edited by Frankenmidget (740 posts) - - Show Bio

@rorie: It looks fine now as I got a notification from this. They didn't seem to be working a few hours ago.

Avatar image for the_xsoteric
#435 Edited by The_Xsoteric (640 posts) - - Show Bio

Is this an issue again or is it just me?

Avatar image for apex_pretador
#436 Posted by APEX_pretador (11338 posts) - - Show Bio

notification not working again

Avatar image for apex_pretador
#439 Posted by APEX_pretador (11338 posts) - - Show Bio

well it seems to be working again