Avatar image for ourmanuel
#451 Posted by ourmanuel (10547 posts) - - Show Bio

Same thing here

Mine stopped working like 10 hours ago.

Avatar image for mr_shazam0920
#452 Posted by Mr_Shazam0920 (4169 posts) - - Show Bio

Email notifications stopped working 3 weeks ago, now not even on site notifications are working.

Avatar image for tyger
#453 Posted by Tyger (461 posts) - - Show Bio

Yay I'm not alone

Avatar image for koays
#454 Posted by Koays (11001 posts) - - Show Bio

Yup...

Avatar image for ganon15
#455 Posted by ganon15 (7076 posts) - - Show Bio

It's happening again to me, none of the people I tag are receiving notifications

Avatar image for rajjar
#456 Posted by Rajjar (1768 posts) - - Show Bio

Who does one tag for this forum?

Avatar image for xlr87t3
#457 Posted by XLR87T3 (9712 posts) - - Show Bio

I'm not getting any notifications, and I never get emails

Avatar image for cloudguy
#458 Posted by Cloudguy (2216 posts) - - Show Bio

@wcarle Not sure if you'll get this but worth a try.

Avatar image for plotweapon16255
#459 Posted by plotweapon16255 (7504 posts) - - Show Bio

So, I am not the only person not getting notifications.

Avatar image for hopesummersforthefuture
#460 Posted by HopesummersFORtheFUTURE (9179 posts) - - Show Bio

yup me too since yesterday ......wth.....

Avatar image for ourmanuel
#461 Posted by ourmanuel (10547 posts) - - Show Bio

Notifications are back!

Praise the sun!

Avatar image for shyan
#462 Posted by Shyan (169 posts) - - Show Bio

I don't see any on mine...