Avatar image for rorie
#1 Edited by Rorie (1236 posts) - - Show Bio

If your notifications aren't working, it appears that having both email notifications and site notifications turned on in the same category will prevent the notifications from being sent out. If you want to help test this, try turning off email notifications if you have them on and see if you start getting site notifications from new replies made after you save those settings. We'll test it on our end as well, of course, and see if we can get them all going out properly.

If your notification changes aren't being saved when you save your settings, apologies: it's a known issue and is being looked into.

Getting notifications for quoting yourself is a known bug that is being addressed.

Staff
Avatar image for waezi2
#2 Edited by waezi2 (24262 posts) - - Show Bio

@rorie: When I do it, there are some of them I apperently HAVE to get email bot, but I have dissed all I could.

So this is a test. Could you reply me?

Avatar image for rorie
#3 Posted by Rorie (1236 posts) - - Show Bio
Staff
Avatar image for waezi2
#4 Posted by waezi2 (24262 posts) - - Show Bio

@rorie: EUREKA!

Dont get it, I tried it before. Must have done it wrong, somehow...

Avatar image for waezi2
#5 Posted by waezi2 (24262 posts) - - Show Bio

@rorie: But there aren't any replies beside the one you just made. Are they gone forever, or will it be fixed later?

Avatar image for i_like_swords
#6 Edited by i_like_swords (26079 posts) - - Show Bio

@rorie: I changed my settings. Try me out!

Avatar image for Elbarto17
#7 Posted by PunyParker (15715 posts) - - Show Bio

I got one not,and it said i mentioned myself.... :P
Just because i quoted a dude's post and it had me mentioned in it! :)

Avatar image for farkam
#8 Posted by Farkam (11973 posts) - - Show Bio

Mines worked however when I reply to someone I get a notification of that too for some reason.

Avatar image for farkam
#9 Posted by Farkam (11973 posts) - - Show Bio

Also all my old notifications disappeared.

Avatar image for rorie
#10 Posted by Rorie (1236 posts) - - Show Bio
Staff
Avatar image for i_like_swords
#11 Posted by i_like_swords (26079 posts) - - Show Bio

@rorie: It worked. Awesome, thanks!

(Wasn't fond of my phone vibrating after every email notif anyway :p)

Avatar image for daredevil21134
#12 Posted by daredevil21134 (15927 posts) - - Show Bio

Still not working for me

Avatar image for blade_r
#13 Posted by Blade_R (6470 posts) - - Show Bio

Still not working for me

I actually just got 1 because somebody followed me but that's it, could you reply to this as a test to see if mine are working?

Avatar image for rorie
#14 Posted by Rorie (1236 posts) - - Show Bio

@blade_r said:

@daredevil21134 said:

Still not working for me

I actually just got 1 because somebody followed me but that's it, could you reply to this as a test to see if mine are working?

test

Staff
Avatar image for xwraith
#15 Posted by Xwraith (36472 posts) - - Show Bio

I can't see any of my old notifications, and if I reply to someone replying to me, I get a notification with my own post.

Moderator
Avatar image for daredevil21134
#16 Posted by daredevil21134 (15927 posts) - - Show Bio

@blade_r said:

@daredevil21134 said:

Still not working for me

I actually just got 1 because somebody followed me but that's it, could you reply to this as a test to see if mine are working?

I just got one from you lol

Avatar image for daredevil21134
#17 Posted by daredevil21134 (15927 posts) - - Show Bio

@rorie said:

@blade_r said:

@daredevil21134 said:

Still not working for me

I actually just got 1 because somebody followed me but that's it, could you reply to this as a test to see if mine are working?

test

Thanks,it worked

Avatar image for blade_r
#18 Posted by Blade_R (6470 posts) - - Show Bio

@rorie: Yes! It worked thanks lol.

Avatar image for daredevil21134
#19 Posted by daredevil21134 (15927 posts) - - Show Bio

Now it's sending me own comments lol

Avatar image for jedixman
#20 Posted by JediXMan (42088 posts) - - Show Bio

Uh... why can I notify myself?

That was a weird moment when I got the message, "JediXMan mentioned you in a comment." O_o

I was quoting somebody who was quoting me.

Moderator
Avatar image for madeinbangladesh
#21 Posted by MadeinBangladesh (12493 posts) - - Show Bio

@jedixman said:

Uh... why can I notify myself?

That was a weird moment when I got the message, "JediXMan mentioned you in a comment." O_o

I was quoting somebody who was quoting me.

same thing happened to me and was like What the hell? ahaha

Avatar image for Elbarto17
#22 Posted by PunyParker (15715 posts) - - Show Bio

@farkam said:

Mines worked however when I reply to someone I get a notification of that too for some reason.

Me too.
Like i replied to me.
It's weird..."Inception" weird...

What if me from the future replied to me from now,and wanted to tell me an important piece of information?!!!.....MY LAWD!!

Avatar image for ssjdarthplagueis
#23 Posted by SSJDarthPlagueis (2750 posts) - - Show Bio

@jedixman said:

Uh... why can I notify myself?

That was a weird moment when I got the message, "JediXMan mentioned you in a comment." O_o

I was quoting somebody who was quoting me.

^ This lol!

Avatar image for oldnightcrawler
#24 Posted by oldnightcrawler (5695 posts) - - Show Bio
@rorie said:

If your notifications aren't working, it appears that having both email notifications and site notifications turned on in the same category will prevent the notifications from being sent out. If you want to help test this, try turning off email notifications if you have them on and see if you start getting site notifications from new replies made after you save those settings. We'll test it on our end as well, of course, and see if we can get them all going out properly.

I haven't been receiving notifications for the last few days and my notification history has disappeared as well.

I disabled the email notifications, three times, but each time they reverted back to being enabled again once I hit "save" on my settings. So it makes it seem like I can't even take this avenue of advice..

Also, I don't know if this is related, but wiki submissions I had pending yesterday have also disappeared from my wiki history. There were some other character guides I was going to make submissions for, but do you think I should wait until this is sorted out?

Avatar image for stealth_warrior
#25 Posted by Stealth_Warrior (1359 posts) - - Show Bio
Avatar image for xwraith
#26 Posted by Xwraith (36472 posts) - - Show Bio
Moderator
Avatar image for pikahyper
#27 Posted by pikahyper (18285 posts) - - Show Bio
Moderator
Avatar image for jonny_anonymous
#28 Posted by Jonny_Anonymous (45774 posts) - - Show Bio

@jedixman said:

Uh... why can I notify myself?

That was a weird moment when I got the message, "JediXMan mentioned you in a comment." O_o

I was quoting somebody who was quoting me.

First time it happened to me I thought someone had cloned my user name lol

Avatar image for stealth_warrior
#29 Posted by Stealth_Warrior (1359 posts) - - Show Bio
Avatar image for pikahyper
#30 Posted by pikahyper (18285 posts) - - Show Bio
Moderator
Avatar image for stealth_warrior
#31 Edited by Stealth_Warrior (1359 posts) - - Show Bio

@pikahyper: But i still cant see my old notifications.

Avatar image for pikahyper
#32 Posted by pikahyper (18285 posts) - - Show Bio
Moderator
Avatar image for stealth_warrior
#33 Posted by Stealth_Warrior (1359 posts) - - Show Bio
Avatar image for pikahyper
#34 Posted by pikahyper (18285 posts) - - Show Bio

@stealth_warrior: doubt it since settings are still acting up, pretty sure Rorie said they'd be ironing out the kinks for a little bit, probably by the end of next week.

Moderator
Avatar image for daredevil21134
#35 Posted by daredevil21134 (15927 posts) - - Show Bio

I still keep getting notifications of my own comments

Avatar image for stealth_warrior
#36 Posted by Stealth_Warrior (1359 posts) - - Show Bio
Avatar image for pikahyper
#37 Posted by pikahyper (18285 posts) - - Show Bio

@stealth_warrior: sorry I don't really follow people, just close friends and top editors.

Moderator
Avatar image for stealth_warrior
#38 Edited by Stealth_Warrior (1359 posts) - - Show Bio

@pikahyper: Coming out of the shell sometimes dosent hurt,you know?

Avatar image for pikahyper
#39 Posted by pikahyper (18285 posts) - - Show Bio
Moderator
Avatar image for stealth_warrior
#40 Posted by Stealth_Warrior (1359 posts) - - Show Bio

@pikahyper: I can apreciate your corage.Take this follow as a gifth.

Avatar image for cosmicallyaware1
#41 Posted by cosmicallyaware1 (7308 posts) - - Show Bio

my notifications have finally came back, tags working as well again. However, all my old notifications are gone!!! AAAARRRRRGGGHHH

Avatar image for kidchipotle
#42 Edited by kidchipotle (15763 posts) - - Show Bio

I think my notifications are back off though I'm not ruling out that people just aren't replying to me:P

Can someone test it?

Avatar image for renchamp
#43 Posted by Renchamp (7613 posts) - - Show Bio
Moderator
Avatar image for kidchipotle
#44 Posted by kidchipotle (15763 posts) - - Show Bio

@renchamp: Thanks!! Got this. But a bit delayed.

Avatar image for oldnightcrawler
#45 Posted by oldnightcrawler (5695 posts) - - Show Bio

@oldnightcrawler: wiki's fine

mine's not working.

it shows the submissions I had approved and denied, but not the ones I had pending. Those were there yesterday and now they're not.

Avatar image for pikahyper
#46 Posted by pikahyper (18285 posts) - - Show Bio

@oldnightcrawler: If you have submissions that you received the confirmation pop-up when you submitted it that are disappearing it means the submissions been deleted, I don't know by who or why but generally if a submission is not up to standards it is denied, whoever did it must have deleted them instead. So as I said the wiki is fine.

Moderator
Avatar image for pikahyper
#47 Edited by pikahyper (18285 posts) - - Show Bio

I've gotten about 40 notifications for new reviews from a single user in the past couple hours, every single one has been for old reviews and sometimes I get two or three for the same review, I've asked the user if they have been editing their old reviews and I'll update when they reply.

Update: The user was in fact editing all those reviews so I would like to request that the notification messages get more specific, instead of always showing "User posted a new review" make it show "User has edited a review" if they have just edited the review or "User has edited a blog" for a blog, way less confusing.

Moderator
Avatar image for madeinbangladesh
#48 Posted by MadeinBangladesh (12493 posts) - - Show Bio

@rorie: How all the old notifications disappear except the the ones on the first page?

Avatar image for oldnightcrawler
#49 Posted by oldnightcrawler (5695 posts) - - Show Bio

@oldnightcrawler: If you have submissions that you received the confirmation pop-up when you submitted it that are disappearing it means the submissions been deleted, I don't know by who or why but generally if a submission is not up to standards it is denied, whoever did it must have deleted them instead. So as I said the wiki is fine.

what kind of fiend would do such a thing?

Avatar image for jedixman
#50 Edited by JediXMan (42088 posts) - - Show Bio

Ugh. Getting notifications from myself again -_-

Moderator