My notifications are not working.

  • 82 results
  • 1
  • 2
Avatar image for pikahyper
pikahyper

18860

Forum Posts

36479840

Wiki Points

0

Followers

Reviews: 5

User Lists: 576

#51 pikahyper  Moderator

@mzp92: try clearing your cache, my notifications have been working fine all year.

Avatar image for mzp92
MZP92

551

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Still not working for me...

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I think I'm having this issue again.

Avatar image for bigmoistjunior
BigMoistJunior

2636

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Not working.

Avatar image for bink_69
Bink_69

3704

Forum Posts

4

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

A ton of people including myself are having this issue

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Still broken.

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Broken again lol.

Avatar image for lord_god
Lord_God

2391

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#58  Edited By Lord_God

Same here. The notification icon is constantly green despite having clicked on it and I don't actually seem to be getting notified when I am tagged.

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for mzp92
MZP92

551

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Still not working.... And i already tried two differents accounts and Browsers.

Avatar image for hirosh
Hirosh

153

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#62  Edited By Hirosh

@mzp92 said:

Still not working.... And i already tried two differents accounts and Browsers.

Same here.

@pikahyper Any explanation for this? I only get the notification when someone quote me or reply, but not when a topic i follow is updated, already tried to clean cache and change browsers, no sucess.

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for deactivated-60ee8521dfb0b
deactivated-60ee8521dfb0b

4391

Forum Posts

90

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for theone34gg
thEonE34gG

3442

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

lol

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for thewalterwhite
thewalterwhite

1884

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for thewalterwhite
thewalterwhite

1884

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Someone tag me.

Avatar image for takenstew22
TakenStew22

33638

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for hellothere5432
hellothere5432

1229

Forum Posts

20

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for olorun
Olorun

4518

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yep, broken.

Avatar image for decaffeinated
Decaffeinated

9380

Forum Posts

4

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same

Avatar image for darkthunder
Darkthunder

15578

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for divyansh13
Divyansh13

7907

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for hellothere5432
hellothere5432

1229

Forum Posts

20

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#78  Edited By hellothere5432

The staff's email is support@comicvine.com.

The more people email, the quicker it will be fixed, most likely.

Avatar image for samsaknight
Samsaknight

966

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for thunderbolt57
thunderbolt57

79

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for demarg
DemarG

703

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#81  Edited By DemarG

Still not working.

No Caption Provided

Avatar image for darkthunder
Darkthunder

15578

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

yo mods, is there any response from the staff?

Avatar image for hellothere5432
hellothere5432

1229

Forum Posts

20

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@darkthunder: I got an email back from the staff, saying that the issue should be fixed early this week:

No Caption Provided
Avatar image for darkthunder
Darkthunder

15578

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0