My notifications are not working.

  • 57 results
  • 1
  • 2
Avatar image for z3ro180
z3ro180

8778

Forum Posts

171

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I don't get it one minute I'm getting notifications about people replying to,my comments in the forums and now they don't work. It's been like this for a week or two so what gives ?

Avatar image for xlr87t3
XLR87T3

10394

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@z3ro180: Man I have the same problem. Whenever I try to reply to comments or Callout a User, they don't get the notification unless their keeping a close watch on the threads. Several time these past weeks I had to check the threads I posted in just to respond to peoples comments. And it seems that private messages don't work, so I can't even complain to moderators!! This is so frustrating...

Avatar image for z3ro180
z3ro180

8778

Forum Posts

171

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for rorie
Rorie

1239

Forum Posts

11442

Wiki Points

0

Followers

Reviews: 3

User Lists: -43

#5  Edited By Rorie  Staff

@z3ro180: @xlr87t3: Notifications are working, I believe, but it looks like a fix to email notifications might have resulted in site notifications being switched off for some users. If you go to your settings you should be able to re-enable them. Sorry for the trouble.

I'm not aware of any issues with PMs, though. What's happening when you try to send them?

Avatar image for z3ro180
z3ro180

8778

Forum Posts

171

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for biteme_fanboy
BiteMe-Fanboy

8951

Forum Posts

454

Wiki Points

0

Followers

Reviews: 0

User Lists: 5

My notifications are still not working. It's getting real old, Comic Vine.

Avatar image for pikahyper
pikahyper

18810

Forum Posts

34126968

Wiki Points

0

Followers

Reviews: 5

User Lists: 543

#8 pikahyper  Moderator

@biteme_fanboy: check your settings, other then being a little delayed they work fine.

Avatar image for olubummo
Olubummo

1391

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Why can't i check my NOTIFICATION?

--> anytime i try to check my notification, it keep saying

‛‛500: Internal Server Error

Something broke. Sorry about that’’.

Avatar image for floridaman29
Floridaman29

3927

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Why can't i check my NOTIFICATION?

--> anytime i try to check my notification, it keep saying

‛‛500: Internal Server Error

Something broke. Sorry about that’’.

I am having the same problem, every time I hover over the bell it says "There was a problem displaying recent messages, try again later.", and every time I press the bell it says that 500 message and has a picture of an anime deer, anyone know a fix to this?

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Just a few minutes ago I couldn't display any recent notifications at all. Apparently it works now, but I still can't see all notifications.

What is going on?

Avatar image for nervedamage
Nervedamage

2912

Forum Posts

1

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Having the same problem too with notification not opening.

Avatar image for floridaman29
Floridaman29

3927

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Notifications are not working again, this time it just doesn't bother to tell me who is tagging me (Bell doesn't turn green nor any new notifications displayed), yet I can still pull the menu.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

They better fix this soon.

Avatar image for plotweapon16255
plotweapon16255

8183

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@olubummo said:

Why can't i check my NOTIFICATION?

--> anytime i try to check my notification, it keep saying

‛‛500: Internal Server Error

Something broke. Sorry about that’’.

Same here.

Avatar image for floridaman29
Floridaman29

3927

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Ok so I'm not alone on this

Avatar image for animefreak1
AnimeFreak1

9439

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#17 AnimeFreak1  Online

Same for me

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Still not working.

Avatar image for perfawesome
Perfawesome

453

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

6 years ago and still not working.Damn,what's wrong with this site.

Avatar image for floridaman29
Floridaman29

3927

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It worked for a moment then went back to not working again.

Avatar image for thk94
Thk94

168

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#22  Edited By Thk94

Not working

Avatar image for jasonrey
JasonRey

227

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Not working

Avatar image for magian
Magian

156846

Forum Posts

925

Wiki Points

0

Followers

Reviews: 4

User Lists: 11

#24  Edited By Magian

My notifications suddenly stopped working a couple a days ago. All my previous ones disappeared and apparently I can't post on someone's else wall nor see when other people are writing on mine even though the icon does turn green. No idea if this has affected PM conversations too because I'm not currently in one though. And now I can't even update my status apparently. Is anyone doing something about this? It's been almost a month now...

I use Chrome on Windows 10.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It's happening again. Atleast for me.

Avatar image for vishop_
Vishop_

5389

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah the same thing is happening again for me

Avatar image for magian
Magian

156846

Forum Posts

925

Wiki Points

0

Followers

Reviews: 4

User Lists: 11

Still going on for me.

Avatar image for floridaman29
Floridaman29

3927

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yet again my notifications are not working.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It's working currently for me but I can understand the annoyance.

Avatar image for koays
Koays

17292

Forum Posts

32

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Im getting like half of my notifications.....any help?

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It's happening again. Wtf is wrong with CV?

Avatar image for ccbm2208
Ccbm2208

1412

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#32  Edited By Ccbm2208

I mostly get on CV through mobile and usually get informed by the Gmail app whenever I'm tagged . My bell icon also works just fine whenever there's notifications

In the past few weeks that I'm on this site I don't think I have had any problem with my notification

Avatar image for wolverinebatmanftw
WolverineBatmanFTW

9075

Forum Posts

0

Wiki Points

0

Followers

Reviews: 1

User Lists: 0

I've been having the same issue. I was surfing the forums earlier today and found a few threads where someone had tagged me, but there's nothing in my notifications page, not even a ping on that little bell.

Avatar image for huko
HukO

3247

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Not working

Avatar image for deactivated-5f34b01dd81ff
deactivated-5f34b01dd81ff

6515

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

They’re not working at the moment.

Avatar image for darkthunder
Darkthunder

11654

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#36 Darkthunder  Online

Yeah I am not getting notifications too

Avatar image for deactivated-5f34b01dd81ff
deactivated-5f34b01dd81ff

6515

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

Again, no notification shows up for me.

Avatar image for tonystark6999
TonyStark6999

7400

Forum Posts

4146

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for tonystark6999
TonyStark6999

7400

Forum Posts

4146

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

My account was automatically logged off the site without any warning or reason.

Avatar image for hulk_like_fire
Hulk_Like_Fire

4952

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for deactivated-5f34b01dd81ff
deactivated-5f34b01dd81ff

6515

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

It's working now. Thanks.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for indomitableregal
IndomitableRegal

22820

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for eslay03
eslay03

5099

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#44 eslay03  Online

Yup^.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

It's working now. Lol, that was fast.

Avatar image for breakofdawn
BreakOfDawn

6167

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Now mine aren't working. I blame Stew for jinxing it one month in advance.

Avatar image for takenstew22
TakenStew22

28833

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Now mine aren't working. I blame Stew for jinxing it one month in advance.

I'm sorry.

Avatar image for breakofdawn
BreakOfDawn

6167

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@breakofdawn said:

Now mine aren't working. I blame Stew for jinxing it one month in advance.

I'm sorry.

Shame on you.

They're working now, sorry!

Avatar image for mzp92
MZP92

314

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Not working for me, any reasons?

Avatar image for mzp92
MZP92

314

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@biteme_fanboy: check your settings, other then being a little delayed they work fine.

Not working for me, only when someone quote me or mark me in the post, but if they just answer my Thread i don't receive any notification, i already checked my setting everything is marked.