I am incapable of making a blog

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1  Edited By Alphamon

I heard there is supposed to be some sidebar on your blog page but there is nothing expect “this user dose not have any blogs”, so am I missing something or is my page broken?

Avatar image for jb681131
jb681131

4245

Forum Posts

8660

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Ok that didn’t work

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@pikahyper um could you help fix my blog button please

Avatar image for pikahyper
pikahyper

18830

Forum Posts

34857882

Wiki Points

0

Followers

Reviews: 5

User Lists: 554

#6 pikahyper  Moderator

@alphamon: link, once you create one the button should appear on your profile menu, you can also get their from your drop down user menu towards the top right where your avatar is.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for pikahyper
pikahyper

18830

Forum Posts

34857882

Wiki Points

0

Followers

Reviews: 5

User Lists: 554

#8 pikahyper  Moderator

@alphamon: yep there's the button., you can do the same thing to get lists to show up.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10  Edited By Alphamon

@pikahyper: sorry to bother you about this agian but my blog button isn’t showing up agian, is there something wrong with my account?

Avatar image for pikahyper
pikahyper

18830

Forum Posts

34857882

Wiki Points

0

Followers

Reviews: 5

User Lists: 554

#11 pikahyper  Moderator

@alphamon: might be, I can see it, maybe try adding another blog? if that doesn't do it delete the one you add, if not that contact the engineers via the contact form.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@pikahyper: um, could you point me two the contacts for the engineers, please

Avatar image for pikahyper
pikahyper

18830

Forum Posts

34857882

Wiki Points

0

Followers

Reviews: 5

User Lists: 554

#14 pikahyper  Moderator

@alphamon: Scroll to the bottom of the site and click on Help then at the top Submit a Question.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@pikahyper: nothing popped up about contacting the engineers

Avatar image for pikahyper
pikahyper

18830

Forum Posts

34857882

Wiki Points

0

Followers

Reviews: 5

User Lists: 554

#16 pikahyper  Moderator

@alphamon: that's cause it doesn't go directly to them, Category = Site Issue, Sub-Category = Other or Site Issue

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for renchamp
renchamp

7976

Forum Posts

664403

Wiki Points

0

Followers

Reviews: 150

User Lists: 7

@alphamon: might be, I can see it, maybe try adding another blog? if that doesn't do it delete the one you add, if not that contact the engineers via the contact form.

Just to second this for any engineer: I, a regular user, can also see it.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@renchamp: wait do you mean you could see this happening?

Avatar image for renchamp
renchamp

7976

Forum Posts

664403

Wiki Points

0

Followers

Reviews: 150

User Lists: 7

@alphamon: I see the blog button on your profile, as well as the blogs you wrote. Sometimes mods get special privileges (like seeing buttons and whatnot that regular users can't), so I thought I'd tag in and say a regular user can see the button. Now the engineers know that it's likely just your profile having issues.

Avatar image for alphamon
Alphamon

5774

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#21  Edited By Alphamon