Avatar image for whitelantern_1
#1 Edited by WhiteLantern#1 (780 posts) - - Show Bio

Hey all,

this may be a stupid question but I use a 2012 MacBook Air (its updated to OS Mojave) and whenever attempting to upload photos or pictures to comic vine forums when creating topics or battles, my Photos and Photo library options are greyed out.

For example:

No Caption Provided
No Caption Provided
No Caption Provided
No Caption Provided

Any ideas?

Avatar image for renchamp
#2 Posted by Renchamp (7545 posts) - - Show Bio

Moving to Bug Reporting. Although I think it is because Apple photos/images are in a different format. @pikahyper?

Moderator
Avatar image for pikahyper
#3 Posted by pikahyper (18264 posts) - - Show Bio

Shouldn't be an OS problem, make sure Safari is up to date and probably Flash Player. Could be some permissions oddity.

Moderator
Avatar image for whitelantern_1
#4 Posted by WhiteLantern#1 (780 posts) - - Show Bio

Shouldn't be an OS problem, make sure Safari is up to date and probably Flash Player. Could be some permissions oddity.

Flash is up to date and so is safari. Any idea on how to update permissions? I've tried going to Safari > Preferences > Security, Privacy, and Plug-ins and everything looks correct

Avatar image for pikahyper
#5 Posted by pikahyper (18264 posts) - - Show Bio

@whitelantern_1: I don't recall, been too many years since I touched a Mac, you'll have to google it.

Moderator
Avatar image for whitelantern_1
#6 Posted by WhiteLantern#1 (780 posts) - - Show Bio

@whitelantern_1: I don't recall, been too many years since I touched a Mac, you'll have to google it.

I found the option for "Pictures" when I scrolled all the way to the bottom. So that will be good enough. Thank you for the help though