Filter results it doesn't work as it should

Avatar image for franziskajimenez2
FranziskaJimenez2

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Something is wrong with the page browser ... there seems to be a bug when I try to alphabetize content.

Avatar image for jorgeramoa
JorgeRamoa

6

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2  Edited By JorgeRamoa

Yes... filter not working :(

Avatar image for franziskajimenez2
FranziskaJimenez2

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Well for me ... no ...

Avatar image for franziskajimenez2
FranziskaJimenez2

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I show you

No Caption Provided

Filter by alpha ... doesn't alphabetize it ...

Filter by M ... gives the same result

Filter by publish ... gives the same result

Filter by 1947 ... gives the same result

Have you understood the problem of the bug?

Avatar image for jorgeramoa
JorgeRamoa

6

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#6  Edited By JorgeRamoa

Yes.. same for me

It should be "Not Working" my post

Avatar image for arkady
Arkady

2

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Yeah it's the same for me

Avatar image for jorgeramoa
JorgeRamoa

6

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Can someone please solve this bug and give some feedback?

Avatar image for pikahyper
pikahyper

18705

Forum Posts

30989782

Wiki Points

0

Followers

Reviews: 5

User Lists: 499

#9 pikahyper  Moderator

This is one of many things that got broken by an update last week, the engineers are aware and are working on them all and fixes should be going out soon.

Avatar image for x_woman
x_woman

111

Forum Posts

1130

Wiki Points

0

Followers

Reviews: 2

User Lists: 11

It does the same thing when I try to filter for characters.

Avatar image for jorgeramoa
JorgeRamoa

6

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Hard to solve this problem :(

Avatar image for franziskajimenez2
FranziskaJimenez2

10

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

They already fixed the bug

Avatar image for beta-ray
beta-ray

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

They already fixed the bug

Not quite. For instance, try going to the character wiki. You can filter by letter and by alpha, etc, but try selecting the origin. Does not work.

At least there has been a little progress. Been broken for too long (and this is not the first time something like this was broken after an update)