Avatar image for xwraith
#1 Posted by Xwraith (36373 posts) - - Show Bio

Posting this on mobile since I never log out there.

Every time I try to log in, I'm given an "invalid username or password" message, even though both are correct. To the best of my knowledge, I have not been banned.

Moderator
Avatar image for xwraith
#2 Posted by Xwraith (36373 posts) - - Show Bio

Something to add: when I use my email address instead of my username (I have no alts and plan on keeping it that way), it lets me log in.

Moderator
Avatar image for asherah
#3 Edited by Asherah (842 posts) - - Show Bio

Oh. He might've beat me to it.

Avatar image for _gaff_
#4 Posted by _Gaff_ (5104 posts) - - Show Bio

Same here. Had to use E-mail.

Avatar image for inner_demon
#5 Posted by Inner_Demon (2326 posts) - - Show Bio

Just noticed this, myself.

Avatar image for deactivated-59c7179498eb5
#6 Edited by deactivated-59c7179498eb5 (549 posts) - - Show Bio
Avatar image for kcomicfan
#7 Edited by kcomicfan (4690 posts) - - Show Bio

I had the same issue. try logging on with your e-mail instead of your username

Avatar image for mercy_
#8 Posted by Mercy_ (94916 posts) - - Show Bio

Everyone should be good now

Avatar image for neon_leon
#9 Edited by Neon_Leon (2503 posts) - - Show Bio

I can't log in on the computer, because it keeps saying too many redirects every time I click the log in button, and it won't load the page.

Edit: Tried Firefox, and it did the same thing.

Avatar image for xwraith
#10 Posted by Xwraith (36373 posts) - - Show Bio

Giving me the same problem. It tells me the server can't redirect properly.

Moderator
Avatar image for kaylen_knightfall
#11 Posted by Kaylen_Knightfall (829 posts) - - Show Bio

Likewise.

Avatar image for nordok
#12 Posted by Nordok (2151 posts) - - Show Bio

Same.

Moderator
Avatar image for deactivated-59c716930b8a6
#13 Posted by deactivated-59c716930b8a6 (9227 posts) - - Show Bio

I can't log in on the computer, because it keeps saying too many redirects every time I click the log in button, and it won't load the page.

Edit: Tried Firefox, and it did the same thing.

@xwraith said:

Giving me the same problem. It tells me the server can't redirect properly.

Likewise.

@nordok said:

Same.

Same.

Avatar image for rorie
#14 Posted by Rorie (1236 posts) - - Show Bio

Yep, this is a known issue and engineers are looking into it. Sorry for the trouble; hopefully they can get it resolved tonight.

Staff
Avatar image for leo-343
#15 Posted by Leo-343 (30909 posts) - - Show Bio

Ahh, it's fixed now :)

Avatar image for onibaba
#16 Posted by Onibaba (1 posts) - - Show Bio

@xwraith: hello

I try to log in but i can't

"Invalid password"

after many tries it shows:"account is locked...reset password"

Avatar image for xwraith
#17 Posted by Xwraith (36373 posts) - - Show Bio

@onibaba: Try sending a PM to the other mods.

Moderator
Avatar image for killerwasp
#18 Edited by Killerwasp (17163 posts) - - Show Bio

Can’t log in via pc only mobile

Avatar image for jedixman
#19 Posted by JediXMan (42011 posts) - - Show Bio
Moderator Online
Avatar image for dernman
#20 Posted by Dernman (25689 posts) - - Show Bio

I'm assuming others are having trouble getting to the login screen from the main page preventing them from logging in. Any word about that being fixed?

@jedixman said:

For anyone who can't log in, use this url.

Avatar image for jedixman
#21 Posted by JediXMan (42011 posts) - - Show Bio

@dernman said:

I'm assuming others are having trouble getting to the login screen from the main page preventing them from logging in. Any word about that being fixed?

@jedixman said:

For anyone who can't log in, use this url.

I don't know. A temporary fix is to use that URL.

Moderator Online
Avatar image for gorochu44
#22 Posted by Gorochu44 (467 posts) - - Show Bio

The login button on the homepage is fixed, thank you to whoever fixed it. I didn't report it because someone else did and I had a way around it.

Avatar image for cbishop
#23 Posted by cbishop (15382 posts) - - Show Bio

I'm actually having the problem of not being able to log in on my phone. I put in my user name and password, and either it kicks me right back to a blank login, or it makes me go through a ton of recaptcha pics, never actually letting me stop the recaptcha pics. I can login from my laptop just fine (where I'm typing this from now). Also, the pics on the recaptcha "I'm not a robot" thing are really grainy and hard to see on my phone.