Can't flag posts!

Avatar image for xlr87t3
XLR87T3

10394

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I keep getting the "Woops! Something happened and we are working on it!" when flagging something. Why? And how do I fix it?

Avatar image for redshift_bacon
Redshift_Bacon

1361

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for cloudguy
Cloudguy

2757

Forum Posts

2139468

Wiki Points

0

Followers

Reviews: 21

User Lists: 22

Avatar image for rabumalal
RabumAlal

5490

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

lol I was going to make this but thought it was a minor issue not worth. Let us flag dammit!

Avatar image for mister_surreal
Mister_Surreal

12461

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#5 Mister_Surreal  Online

Same.

Avatar image for balancedtruth
BalancedTruth

1451

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Maybe it isn’t meant to be

Avatar image for xlr87t3
XLR87T3

10394

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for balancedtruth
BalancedTruth

1451

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@xlr87t3: seems to be a widespread issue

Avatar image for xlr87t3
XLR87T3

10394

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#10  Edited By XLR87T3

@farkam said:

When it starts working again i'm gonna flag u =/

No Caption Provided

Avatar image for andromeda101
Andromeda101

1662

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same here.

Avatar image for dernman
Dernman

26577

Forum Posts

10082

Wiki Points

0

Followers

Reviews: 0

User Lists: 9

#12 Dernman  Online

Still not fixed?

Avatar image for ieon
iEon

224

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Came to this board just to make a thread on this.

Avatar image for cloudguy
Cloudguy

2757

Forum Posts

2139468

Wiki Points

0

Followers

Reviews: 21

User Lists: 22

@rorie@inferiorego@wcarle The lack of work on this site is starting to annoy me. It's been almost 5 weeks and flagging is still broken.

Avatar image for wcarle
wcarle

170

Forum Posts

495

Wiki Points

0

Followers

Reviews: -1

User Lists: 0

#15 wcarle  Staff

We have a very large backlog of problems and the flagging problem has had to wait on some major other issues we're working on behind the scenes. I'm really sorry for the inconvenience but we are really trying our best. We have flagging as a top priority fix for the sprint that starts today so it should be fixed in a couple days

Avatar image for jb681131
jb681131

3500

Forum Posts

7398

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@xlr87t3 said:

I keep getting the "Woops! Something happened and we are working on it!" when flagging something. Why? And how do I fix it?

Ya still not fixed.

Avatar image for ultimate_knight
Ultimate_Knight

11395

Forum Posts

7144

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@jb681131 said:

Ya still not fixed.

In a couple of days I think.

Avatar image for cloudguy
Cloudguy

2757

Forum Posts

2139468

Wiki Points

0

Followers

Reviews: 21

User Lists: 22

@wcarle Do you have an eta for this fix? Some spam bots are slipping through and we can't flag them.

Avatar image for wcarle
wcarle

170

Forum Posts

495

Wiki Points

0

Followers

Reviews: -1

User Lists: 0

#19 wcarle  Staff

The fix is on our staging server today. It will go out tomorrow. Sorry again for the delay it was a very complicated fix unfortunately related to a large scale permissions rewrite in the system

Avatar image for cloudguy
Cloudguy

2757

Forum Posts

2139468

Wiki Points

0

Followers

Reviews: 21

User Lists: 22

Avatar image for ultimate_knight
Ultimate_Knight

11395

Forum Posts

7144

Wiki Points

0

Followers

Reviews: 0

User Lists: 0