cant click on pictures

Avatar image for alextheboss
AlexTheBoss

19892

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

For the past week or so whenever I click on pictures they don't go full screen like they used to.

Avatar image for mainjp
MainJP

7664

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2  Edited By MainJP

I can't click on pictures either.

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

Avatar image for cbishop
cbishop

15790

Forum Posts

349958

Wiki Points

0

Followers

Reviews: 54

User Lists: 1068

Chrome, Windows 10- been having the problem for about a week I think. At first, my Images tab on my profile page was working fine, but now that doesn't work either. I can still upload pics. I just can't get them to pop up by clicking on them.

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

#6  Edited By Cloudguy

@cbishop: I just tested on Chrome and it's the same for me there, images don't work completely. I mainly use Firefox and it's been like that for months on that.

@wcarle@rorie@inferiorego

Avatar image for koays
Koays

12758

Forum Posts

2

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

smh.....same for me

Avatar image for chloros
chloros

384

Forum Posts

773

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

This has been happening to me as well! I go to a gallery and when I click on them, the wont open or get bigger! ?

Avatar image for adamantine
adamantine

3239

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same problem i have to open them in a different tab.

Avatar image for indomitableregal
IndomitableRegal

17896

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Thought I was the only one.

Avatar image for eri123
eri123

8669

Forum Posts

97

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Me too.

Avatar image for amcu
Amcu

17594

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@alextheboss: IIRC this was happening to me some. Normally I just right click on the image and open it in a new tab. You can maybe try that to see if it works.

Avatar image for alextheboss
AlexTheBoss

19892

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@amcu: Yea, opening in a new tab is what I've been doing.

Avatar image for chloros
chloros

384

Forum Posts

773

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

Avatar image for cbishop
cbishop

15790

Forum Posts

349958

Wiki Points

0

Followers

Reviews: 54

User Lists: 1068

#15  Edited By cbishop

@wcarle: Just asking, not moaning: is this problem going to be fixed? I have an awful lot of blogs that depend on "click to enlarge" for the pics to be viewed decently. Just wondering if I can expect them to live again. :}

Avatar image for wcarle
wcarle

170

Forum Posts

495

Wiki Points

0

Followers

Reviews: -1

User Lists: 0

#16 wcarle  Staff
Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

#17  Edited By Cloudguy

@wcarle: Still not working. But thanks for the snappy response...

Windows 10, Firefox version 68.0.2 (x64) with two Extensions; Clippings and adblock (enabled on CV). Not disabling the adblock until the ads become less intrusive. Wouldn't mind paying to get rid of ads.

Edit: Disabling Adblock makes no difference.

Windows 10, Chrome version, no extensions and it works perfectly fine.

Avatar image for wcarle
wcarle

170

Forum Posts

495

Wiki Points

0

Followers

Reviews: -1

User Lists: 0

#18 wcarle  Staff

Strange, it seems to work just fine for me on windows chrome too. Can you get a screenshot of the error console in your chrome? Also what about incognito mode, does it work there?

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

@wcarle: Can you tag in the future so I know you've responded. Would've done sooner had I known.

I mainly use Firefox at the moment and I used chrome just to test.

Here's the error console for Firefox since Chrome isn't the main problem as it can be fixed by disabling Adblock.

No Caption Provided

Avatar image for darkside_of_the_sun
Darkside_of_the_Sun

137

Forum Posts

796064

Wiki Points

0

Followers

Reviews: 0

User Lists: 15

LG TV WebOS.

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

Avatar image for wcarle
wcarle

170

Forum Posts

495

Wiki Points

0

Followers

Reviews: -1

User Lists: 0

#22 wcarle  Staff

@cloudguy We're planning on deploying some changes this Wednesday that will hopefully help this issue

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

@wcarle: How far through the main bug reporting thread are you when it comes to fixes?

Avatar image for cloudguy
Cloudguy

2745

Forum Posts

2136425

Wiki Points

0

Followers

Reviews: 21

User Lists: 21

@wcarle: Heads up, it didn't make a difference.

Avatar image for chloros
chloros

384

Forum Posts

773

Wiki Points

0

Followers

Reviews: 0

User Lists: 1

@wcarle: Any more luck or upcoming changes? It's still the same for me.

Avatar image for cbishop
cbishop

15790

Forum Posts

349958

Wiki Points

0

Followers

Reviews: 54

User Lists: 1068

@wcarle: On my accounts, I just noticed this problem being fixed about a week ago. Just wanted to say thanks. Thanks, man. :)