500 Error for Login

Avatar image for feral_nova
Feral Nova

61496

Forum Posts

3257

Wiki Points

0

Followers

Reviews: 0

User Lists: 6

#1 Feral Nova  Moderator

Every time I have to log into my account on another computer I ALWAYS get the 500 Error page. Never fails. I thought this was just going to be something that was going on for a day (cause it's happened before when you guys do your stuff on here) but it's been going on for almost an entire week for me now.

No Caption Provided

This happens on google chrome and internet explorer. Sometimes it goes away after a couple of attempts but I've had it be an issue for two hours at one point. What's going on? Why does this keep happening? Is it going to be fixed soon?

Avatar image for cutting_edge
Cutting_Edge

3665

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Same with me.

Avatar image for paragonxxx
ParagonxXx

8041

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I get the same thing.

Avatar image for supreme_sapien
Supreme_Sapien

1761

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#4  Edited By Supreme_Sapien

co-signed. using mozilla firefox

Avatar image for cbishop
cbishop

16477

Forum Posts

360374

Wiki Points

0

Followers

Reviews: 74

User Lists: 1099

I'm not getting the 500 error when I log in, but I'm getting it when I hit the bell icon for notifications. That just started for me today. Google Chrome with Windows 10.

Avatar image for hyoname
Hyoname

1836

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@cbishop: same can't see notifications on my phone either

Avatar image for battle123axe
Battle123axe

11039

Forum Posts

37

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Can’t see notifications either

Avatar image for takenstew22
TakenStew22

32061

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0