Database could not be reached

Avatar image for kluv
kluv

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#1  Edited By kluv

I am using the API to update my comic library in ComicRack.

I'm getting the message:

The Comic Vine online database could not be reached. This may be due to a temporary technical error with the database, or there may be a problem with your internet connection.

I don't see an issue with my internet but I'm also not seeing any ban notification or messages. Is there an issue with the database at the moment?

I'm not a developer so if this is the wrong place for me to post please, point me in the right direction.

Thank you

Avatar image for suppo
Suppo

1

Forum Posts

108

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

#2  Edited By Suppo

me too :-/

EDIT: a new version of the scraper has been released (v1.0.99, 10-SEPT-2019). I've update the plugin and now comicrack is working.

Avatar image for inviskid
inviskid

63

Forum Posts

26732

Wiki Points

0

Followers

Reviews: 13

User Lists: 1

I'm getting the same

Avatar image for kluv
kluv

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Here's the link if anyone needs it.

https://github.com/cbanack/comic-vine-scraper/wiki/Download-and-Installation

Avatar image for kluv
kluv

4

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for spynotebook
spynotebook

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

I'm still getting an unexpected error. Any other ideas?

Avatar image for iceman78666
iceman78666

20

Forum Posts

18141

Wiki Points

0

Followers

Reviews: 0

User Lists: 3

worked like a charm after updating.

Avatar image for benjec83
benjec83

1

Forum Posts

51

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@spynotebook: Make sure you uninstall, restart, and then reinstall. At first I tried to add it, and it asked to write over the existing version, and I still got the error. Full uninstall of the script, install the new, and works fine for me.

Avatar image for tdisalvo
tdisalvo

1

Forum Posts

0

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Awesome link, easy to find solution. Great all around!

Avatar image for telemonianajax
telemonianajax

6

Forum Posts

318

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Can someone tell me what the Comicrack scraper actually saves into the Notes section of the book?

Example: Gen 13 Annual 1999 has this in the notes:
Scraped metadata from ComicVine [CVDB167258]

What is [CVDB167258] an actual reference to?

I'm trying to manually trick Comicrack into scraping a comic that CV has, I'm looking at the page, but no search turns it up. Book is Gen 13 Annual #1 (https://comicvine.gamespot.com/gen-13-annual/4050-23131/). Where do I find the 6 digit number to paste into comicrack to show it its error?

Avatar image for nosoop4u
nosoop4u

38

Forum Posts

24106

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

Avatar image for telemonianajax
telemonianajax

6

Forum Posts

318

Wiki Points

0

Followers

Reviews: 0

User Lists: 0

@nosoop4u: Many thanks for the explanation! However, I can't test it out because I'm getting the "unavailable" error again. Have been for a few days now. Anyone else? Is there a new update needed?