Avatar image for pikahyper
#1 Posted by pikahyper (16828 posts) - - Show Bio

Some stuff from pre-launch is consistent and others not, for example searching BPRD brings up all old B.P.R.D. volumes but it does not bring up the new B.P.R.D.: Vampires series that was added after launch, the new series can only be found by typing the name with periods. Another example would be Spider-Man or X-Men, if you type Spiderman or Xmen nothing relevant comes up and while users from most countries are used to typing the dash not all countries actually use the dash.

I've started bypassing this by adding aliases to affected pages but this is not exactly ideal so hopefully this can be fixed.

Moderator
Avatar image for emh_bruce
#2 Edited by EMH_Bruce (858 posts) - - Show Bio

What I've also detected is, when I search for something (Character, Story Arc, inserting an image etc...) and type the whole name, it doesn't starts searching. I have to delete (at least) the last letter so that it starts searching.

Avatar image for pikahyper
#3 Posted by pikahyper (16828 posts) - - Show Bio

@emh_bruce: that generally means you are typing too fast.

Moderator
Avatar image for jashro44
#4 Posted by jashro44 (39064 posts) - - Show Bio

This is gonna seem like a noobish question but how do we use the new search function to search old threads? On the old one we use to have a box that you click called topics and then a list of older threads would appear but the new search function doesn't seem to have that option?

Moderator
Avatar image for pikahyper
#5 Edited by pikahyper (16828 posts) - - Show Bio
Moderator
Avatar image for jashro44
#6 Edited by jashro44 (39064 posts) - - Show Bio

@pikahyper: Are you talking about the search bar that is above the main boards and below the word forums? If so is there anyway to make it a bit more specific? Because when I use that search bar it brings up every post that has mentioned the word I am searching rather then brings me to the topic I am searching.

Moderator
Avatar image for pikahyper
#7 Posted by pikahyper (16828 posts) - - Show Bio

@jashro44: no I'm talking about the forum search in the sidebar to the right and a little up.

Moderator
Avatar image for jashro44
#8 Edited by jashro44 (39064 posts) - - Show Bio
Moderator
Avatar image for pikahyper
#9 Posted by pikahyper (16828 posts) - - Show Bio

@jashro44: yep, god your text looks horrible, are you using IE?

Moderator
Avatar image for jashro44
#10 Posted by jashro44 (39064 posts) - - Show Bio
Moderator
Avatar image for pikahyper
#11 Posted by pikahyper (16828 posts) - - Show Bio
Moderator
Avatar image for pikahyper
#12 Posted by pikahyper (16828 posts) - - Show Bio

You can add ampersands to the mix, typing "and" or "&" doesn't search for its other version.

Moderator
Avatar image for joshmightbe
#13 Posted by joshmightbe (27423 posts) - - Show Bio

@pikahyper: Searching topics is a chore no matter how you enter it in since it refuses to narrow down the search even when you know the specific title of the thread

Avatar image for pikahyper
#14 Posted by pikahyper (16828 posts) - - Show Bio

@joshmightbe: always has been but this thread is not about the forum at all.

Moderator