• 87 results
  • 1
  • 2
Avatar image for buttersdaman000
#1 Posted by buttersdaman000 (18789 posts) - - Show Bio

My notifications arent working....again. Also, I have no clue how to use the new search functions to search for specific threads. The results I get are wacky and way to broad

Avatar image for lifeofvibe
#2 Posted by lifeofvibe (3774 posts) - - Show Bio
Avatar image for veshark
#3 Posted by Veshark (9458 posts) - - Show Bio

Yeap, just lost my notifs too. Already checked my settings and they're all ticked.

Avatar image for lifeofvibe
#4 Posted by lifeofvibe (3774 posts) - - Show Bio
Avatar image for rulerofthisuniverse
#5 Posted by RulerOfThisUniverse (6518 posts) - - Show Bio

Same here.

Avatar image for batman242
#6 Posted by Batman242 (6551 posts) - - Show Bio

I thought I was the only one. Also, my time isn't correct.

Avatar image for redlantern23
#7 Posted by RedLantern23 (898 posts) - - Show Bio

Same here

Avatar image for raw_material
#8 Posted by Raw_Material (3540 posts) - - Show Bio

same here, i don't know why. it was working fine when they fixed the bug the first time.

Avatar image for m3th
#9 Posted by M3th (2106 posts) - - Show Bio

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Avatar image for the_stegman
#10 Posted by The Stegman (36570 posts) - - Show Bio

Ditto

Avatar image for drgnx
#11 Edited by drgnx (3742 posts) - - Show Bio

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Avatar image for joewell911
#12 Posted by Joewell911 (14086 posts) - - Show Bio

Twelfth (12thed)

Avatar image for joygirl
#13 Posted by Joygirl (21033 posts) - - Show Bio

Mine stopped last night.

Avatar image for rorie
#14 Posted by Rorie (1156 posts) - - Show Bio

Testing testing.

Staff
Avatar image for legaleasy111
#15 Posted by legaleasy111 (26 posts) - - Show Bio

@rorie said:

Testing testing.

You're testing.

Avatar image for rorie
#16 Edited by Rorie (1156 posts) - - Show Bio

Sorry, yeah, looks like they're busted. I'm told that this should be fixed the next time we push some code to the site today. Sorry for the trouble.

Staff
Avatar image for ultrastarkiller
#17 Posted by ULTRAstarkiller (9118 posts) - - Show Bio

My notification stopped working

Avatar image for batman242
#18 Posted by Batman242 (6551 posts) - - Show Bio

Mine just popped up with 10 notifications.

Avatar image for human_rocket
#19 Posted by HumanRocket (11217 posts) - - Show Bio

I just got 5 notifications from yesterday today and im still missing 2 notifications.

Avatar image for raw_material
#20 Posted by Raw_Material (3540 posts) - - Show Bio

Notificationd are working for me again, what about for you guys?

Avatar image for yung_ancient_one
#21 Posted by Yung ANcient One (5274 posts) - - Show Bio

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

Avatar image for chucky47
#22 Posted by CHUCKY47 (271 posts) - - Show Bio

Its the search function for me

Avatar image for lifeofvibe
#23 Edited by lifeofvibe (3774 posts) - - Show Bio

first it works then it doesnt what going on!?

Avatar image for legaleasy111
#24 Posted by legaleasy111 (26 posts) - - Show Bio
Avatar image for rorie
#25 Posted by Rorie (1156 posts) - - Show Bio

@lifeofvibe: Do you get this notification? They seem to be working for me.

Staff
Avatar image for rorie
#26 Posted by Rorie (1156 posts) - - Show Bio

@chucky47: What's the issue with the search function?

Staff
Avatar image for rorie
#27 Posted by Rorie (1156 posts) - - Show Bio

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

I just tested this over on GB and seemed to get all notifications from a single thread properly. Is this still an issue for you?

Staff
Avatar image for legaleasy111
#28 Posted by legaleasy111 (26 posts) - - Show Bio

@rorie said:

@yung_ancient_one said:

@drgnx said:

@m3th said:

My notifications work and then they don't it's kind of annoying. I post and only see one notification then I revisit a thread to find a reply I was not notified about.

Same

Here here.

I mean... me three or I share this same problem.

( + )

I just tested this over on GB and seemed to get all notifications from a single thread properly. Is this still an issue for you?

You should all get both of these notifications, from Rorie and this account. Let me know if they don't both show up.

Avatar image for drgnx
#29 Posted by drgnx (3742 posts) - - Show Bio
Avatar image for yung_ancient_one
#30 Posted by Yung ANcient One (5274 posts) - - Show Bio
Avatar image for batman242
#31 Edited by Batman242 (6551 posts) - - Show Bio
Avatar image for samimista
#32 Posted by Samimista (22296 posts) - - Show Bio

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Avatar image for buttersdaman000
#33 Posted by buttersdaman000 (18789 posts) - - Show Bio

Yeah, mine still arent working. The search function is still buggy too

Avatar image for batman242
#34 Posted by Batman242 (6551 posts) - - Show Bio

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Avatar image for samimista
#35 Posted by Samimista (22296 posts) - - Show Bio

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Avatar image for batman242
#36 Edited by Batman242 (6551 posts) - - Show Bio

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

Avatar image for samimista
#37 Posted by Samimista (22296 posts) - - Show Bio

@samimista said:

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

Hehe! xD I think the day before yesterday this problem was going on too. Lots of notifications at once. 0.0 Hopefully it'll get fixed soon though!

Avatar image for batman242
#38 Posted by Batman242 (6551 posts) - - Show Bio

@batman242 said:

@samimista said:

@batman242 said:

@samimista said:

@batman242: Same here. Least the two previous replies towards me I didn't get a notification on. =O

Didn't even get this. Had to check back just now.

Same. Mine were working earlier today though.

Same as mine. It'll probably come back working later on, and I'll het like 8 notifications at once -_-

\(-.-)/ hooray

Hehe! xD I think the day before yesterday this problem was going on too. Lots of notifications at once. 0.0 Hopefully it'll get fixed soon though!

Lol, yea. It was on the fritz for me..... what was it yesterday? *scrolls up* two days ago. When it was up and running I got 10 notifications at once. Felt like a celebrity for a minute.. only a minute tho. v_v woe is me.

Avatar image for wolverine008
#39 Posted by Wolverine008 (50927 posts) - - Show Bio

Mine aren't working again.

Avatar image for chucky47
#40 Posted by CHUCKY47 (271 posts) - - Show Bio

@rorie: well my ipod just wont let me go into them proparly n it comes with a broad selection not a specific one

Avatar image for rorie
#41 Posted by Rorie (1156 posts) - - Show Bio

@wolverine08: Get this one? Can you @reply me so I can test it out? I don't have access to my test account at home.

Staff
Avatar image for rorie
#42 Edited by Rorie (1156 posts) - - Show Bio

@chucky47: Yeah, search on mobile is not ideal. We're doing some work in that area but I can't guarantee that it'll reap immediate dividends.

Staff
Avatar image for batmannflash
#43 Posted by batmannflash (6299 posts) - - Show Bio

Yeah ain't working at the moment

Avatar image for bruxae
#44 Posted by Bruxae (18147 posts) - - Show Bio

Got the same problem since yesterday.

Avatar image for joshmightbe
#45 Posted by joshmightbe (27431 posts) - - Show Bio

Mine worked for about an hour yesterday but today I'm back to nothing.

Avatar image for lvenger
#46 Posted by lvenger (30438 posts) - - Show Bio

Mine worked for about an hour yesterday but today I'm back to nothing.

Same here. Notifications aren't working again for me.

Avatar image for rulerofthisuniverse
#47 Edited by RulerOfThisUniverse (6518 posts) - - Show Bio

It broke again :(

Avatar image for joygirl
#48 Posted by Joygirl (21033 posts) - - Show Bio

Gone again. C'mon CV.

Avatar image for rorie
#49 Posted by Rorie (1156 posts) - - Show Bio

Just so you guys are aware, we're looking at bringing some more hardware online to deal with all this stuff. Sorry that this stuff goes up and down so often; usually the culprit is when someone with a large number of followers initiates an action like posting a blog and our system lags under sending out 100k+ notifications all at once. We're going to put in some more servers to handle this kind of load so hopefully these should be more consistent pretty soon.

Staff
Avatar image for pikahyper
#50 Posted by pikahyper (16886 posts) - - Show Bio

@rorie: how many servers is CV taking up now?

Moderator