Avatar image for wolverine008
#1 Edited by Wolverine008 (50667 posts) - - Show Bio

Every time I try to make a list, I get a submission failed message or a message that the list I created is empty even when it isn't. What's happening?

Avatar image for rorie
#2 Edited by Rorie (1142 posts) - - Show Bio

We've been doing a fair amount of work on the lists feature, and there are still some bugs to be worked out. I'll pass this along to the relevant engineer. Sorry for the trouble.

Staff
Avatar image for novarichrider
#3 Posted by NovaRichRider (344 posts) - - Show Bio

@wolverine08: Try adding only 2 or 3 items to a new list and save. Adding a few items at a time has worked for me.

Avatar image for savigbiatch
#4 Posted by SaViGBiAtCh (6 posts) - - Show Bio

yeah, i mean like what the frojo

i put a lot of work in these lists and the say: your list is empty

Avatar image for coolmntreviews
#5 Posted by CoolMntreviews (37 posts) - - Show Bio

Nothing works for me!!!!!!

This site has no rating
Avatar image for pikahyper
#6 Posted by pikahyper (16586 posts) - - Show Bio
Moderator
Avatar image for coolmntreviews
#7 Posted by CoolMntreviews (37 posts) - - Show Bio

@pikahyper: Well I was trying to submit at list and it didn't work on Google Chrome, but it is working on Firefox.

Avatar image for pikahyper
#8 Posted by pikahyper (16586 posts) - - Show Bio

@coolmntreviews: and you added at least one item when submitting? I made a new list in chrome about five hours before you did and it went ok. Try turning off your extensions to see if one of them is causing a problem.

Moderator